Gallery

Cara Install DIA di Ubuntu


Pada postingan kali ini watiya akan berbagi tentang cara menginstall DIA di Ubuntu. Sebelum saya menjelaskan langkah-langkah untuk menginstall DIA, saya akan menguraiakan sedikit mengenai Dia.

Apa sih itu dia..?

Dia adalah aplikasi menggambar yang memungkinkan untuk menggambar diagram dengan cara yang sama seperti pada Microsoft Visio. Dia juga dapat memungkinkan kita untuk menggambar diagram UML, diagram jaringan, diagram alur, diagram SADT/IDEF0, dan lain-lain.

Dia juga dapat memungkinkan penggunanya untuk dapat  mengekspor diagram yang dibuat dengan menggunakan banyak format seperti DIA, TeX, DXF, PNG, EPS, CGM, WBP, HPGL, dan masih banyak lagi. Itulah uraian singkat mengenai dia dan selamjutnya adalah langkah yang mungkin anda cari yaitu menginstall dia.

Cara menginstall DIA di Ubuntu
Berikut ini saya akan memberikan cara menginstall DIA melalui terminal dengan perintah:
sudo apt-get install dia-gnome

Screenshot from 2013-03-08 11:47:19

Selain perintah diatas kita juga dapat menggunakan perintah berikut:
$  sudo apt-get install dia

Screenshot from 2013-03-08 11:28:30

Selanjutnya untuk memastikan dan apakah dia telah terinstall dengan baik kita dapat melihatnya dengan langakah-langkah berikut:

  1. Buka  Applications
  2. Kemudian buka Graphics
  3. Buka Dia Diagram Editor/DIA

Setelah anda mengikuti langkah tersebut maka muncullah tampilan untuk dia seperti berikut ini:

Screenshot from 2013-03-08 11:52:32

Setelah Dia ditampilkan, maka sekarang tinggal giliran anda untuk menggambar diagram yang anda inginkan.

sekian semoga bermamfaat…. Bo odito u Iloiya, bolo maapu to ta he tahulia.

Advertisements

One comment on “Cara Install DIA di Ubuntu

  1. error pada saat instalasi,, mohon infonya :

    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    You might want to run ‘apt-get -f install’ to correct these:
    The following packages have unmet dependencies:
    dia : Depends: dia-common (= 0.97.2-5) but it is not going to be installed
    Depends: dia-libs (= 0.97.2-5) but it is not going to be installed
    Recommends: gsfonts-x11 but it is not going to be installed
    dia-gnome : Depends: libgnome2-0 (>= 2.17.3) but it is not going to be installed
    Depends: libgnomeui-0 (>= 2.22.0) but it is not going to be installed
    Depends: dia-common (= 0.97.2-15ubuntu1) but it is not going to be installed
    Depends: dia-libs (= 0.97.2-15ubuntu1) but it is not going to be installed
    Recommends: gsfonts-x11 but it is not going to be installed
    Recommends: dia-shapes but it is not going to be installed
    E: Unmet dependencies. Try ‘apt-get -f install’ with no packages (or specify a solution).

Untuk Kebaikan Bersama Tolong DiKomentari

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s